Cargando

Ir a contenido

X

cuando enciendo mi portatil acer la pantalla se pone en blanco




20 Respuestas de expertos

#11   avismal

  •   Reputación:0
  •   Respuestas:11

Publicado 17 junio 2014 - 15:51  AUTOR PREGUNTA

Bueno yo cuando lo lleve a arreglarlo vi un cable mas fino que es el que dices i si creo que lo ha cambiado


#12   avismal

  •   Reputación:0
  •   Respuestas:11

Publicado 17 junio 2014 - 15:51  AUTOR PREGUNTA

Si podría subir una imagen para que vean pero no me deja


#13   Dario Ortega

  •   Reputación:81
  •   Respuestas:100
  •   Tutoriales:1
1 0 0

Publicado 17 junio 2014 - 15:53

Mira aqui tienes uno como tu, con un Acer con pantalla blanca:

Por favor Identificate o Registrate para poder ver este contenido



y es porque tuvo que poner pasta termica, quitar el ventilador y poner el cable debajo y poner encima el ventilador, asi se le arregló. Vamos que esto es hardware. Donde te lo arreglaron no tiene sentido que te lo den así con la pantalla todavía sin funcionar...

Para subir foto, pulsa en usar el editor avanzado y pulsas en adjuntos ahi puedes subir imagenes, jpg png etc. pero vamos que aquí no hay dudas.. es algo de hardware.

#14   avismal

  •   Reputación:0
  •   Respuestas:11

Publicado 17 junio 2014 - 15:55  AUTOR PREGUNTA

Si lose amigo voy a ver si me sirve lo del link espero que mw funcione ami tambien

#15   Dario Ortega

  •   Reputación:81
  •   Respuestas:100
  •   Tutoriales:1
1 0 0

Publicado 17 junio 2014 - 15:56

dame el puntico pulsando el botón de respuesta aceptada si te ha servido ;) y suerte!

#16   Cesar Ortiz

  •   Reputación:523
  •   Respuestas:450
  •   Tutoriales:37

Publicado 17 junio 2014 - 16:03

Avismal, primero de todo bienvenido!

te cuento, este problema yo lo he visto alguna vez, de verdad haz esto tal cual:
  • Cuando tienes el equipo que parece apagado (pantalla negra), mantén el botón de ENCENDER/APAGAR durante por lo menos 30 segundos.
  • Luego sueltas y pulsa un toque al botón, así casi seguro te arranca bien.


#17   avismal

  •   Reputación:0
  •   Respuestas:11

Publicado 17 junio 2014 - 16:08  AUTOR PREGUNTA

Grax y probé lo de los 30 seg. Pero aun así sigue poniendose en blanco

#18   avismal

  •   Reputación:0
  •   Respuestas:11

Publicado 17 junio 2014 - 16:09  AUTOR PREGUNTA

También se oye cuando inicia el pc pero nada

#19   Cesar Ortiz

  •   Reputación:523
  •   Respuestas:450
  •   Tutoriales:37

Publicado 17 junio 2014 - 16:11

Entonces haz lo que han dicho todos, es problema hardware, donde te lo arreglaron deberían haberte hecho un testing de que funciona. Puede ser problema del cable, de la tarjeta y placa no, porque te funciona bien con el monitor externo. Asi que está claro que el problema es de la conexión de la placa y no del monitor (Si te han cambiado monitor y cable).

Pero vamos que te lo testen donde lo compraste

#20   avismal

  •   Reputación:0
  •   Respuestas:11

Publicado 17 junio 2014 - 16:13  AUTOR PREGUNTA

Ok de todas maneras muchas gracias a todos por intentar ayudarme


No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!



x

¿Tienes otra pregunta? Aquí puedes encontrar más soluciones!

¿Sigues sin solución? Realiza tu pregunta gratis en Solvetic ¡Únete!