Cargando

Ir a contenido

X

Pantalla negra "solo" en una de las cuentas de usuario





  AUTOR PREGUNTA

Publicado 10 enero 2018 - 03:10

Hola gente necesito ayuda ya que he probado de todo y no he acertado con la solución. Tengo un equipo HP AIO y hace unos días se instalo una actualización a través del windows update y luego de eso una de las sesiones de usuario (tengo dos en total) al querer iniciar queda solo la pantalla en negro con el puntero funcionando. Lo llamativo es que con la otra cuenta de usuario funciona todo perfecto. Aclaro que ambas sesiones tienen privilegios de administrador por si influye en algo. Intente corregir errores en el registro, iniciar en modo seguro, win+p, iniciar explorer.exe, desactive inicio rápido, deshabilite el Iniciador de aplicaciones, realice una restauración a un punto anterior a la actualización e incluso probé con aplicaciones del tipo tunedup desde la sesión que si funciona y todavía sigo sin tener resultados positivos. Por lo que estuve leyendo en otros foros y notas es un problema común en los equipos HP y si bien Microsoft está al tanto del problema todavía no creó ningún parche para esto. Por favor si alguien sabe como solucionar esto les agradecería los consejos. Gracias y saludos!


  • 8 personas más tuvieron esta duda Yo también
  • Volver arriba


 

Publicado 14 enero 2018 - 04:28

Hola, ¿has entrado en modo seguro a configuración y a opciones de pantalla en cada uno de los usuarios por separado?

Abiendo y Cerrando cada vez la sesión, siempre en modo seguro en cada usuario individualmente.

Ya me comentas.

Un saludo



 

Publicado 15 enero 2018 - 15:06

Hola gente necesito ayuda ya que he probado de todo y no he acertado con la solución. Tengo un equipo HP AIO y hace unos días se instalo una actualización a través del windows update y luego de eso una de las sesiones de usuario (tengo dos en total) al querer iniciar queda solo la pantalla en negro con el puntero funcionando. Lo llamativo es que con la otra cuenta de usuario funciona todo perfecto. Aclaro que ambas sesiones tienen privilegios de administrador por si influye en algo. Intente corregir errores en el registro, iniciar en modo seguro, win+p, iniciar explorer.exe, desactive inicio rápido, deshabilite el Iniciador de aplicaciones, realice una restauración a un punto anterior a la actualización e incluso probé con aplicaciones del tipo tunedup desde la sesión que si funciona y todavía sigo sin tener resultados positivos. Por lo que estuve leyendo en otros foros y notas es un problema común en los equipos HP y si bien Microsoft está al tanto del problema todavía no creó ningún parche para esto. Por favor si alguien sabe como solucionar esto les agradecería los consejos. Gracias y saludos!

 

Genera una cuenta nueva, y después pasas toda la información, así puedes eliminar la cuenta que te esta dando problemas una vez respaldada la información en la nueva cuenta.

 

Saludos...



 

Publicado 17 febrero 2018 - 04:47
Revisa este post

https://www.solvetic...-en-windows-10/