Cargando

Ir a contenido

X

Problema actualización Apache de 2.2 a la 2.4



3 Respuestas de expertos

#1   Nello

  •   Reputación:94
  •   Respuestas:446
  •   Tutoriales:1
0 1 0

Publicado 01 septiembre 2014 - 01:15

He actualizado la versión de Apache de la 2.2 a la 2.4 y ahora mis subdominios estan rotos, alguna idea que pudo haber sucedido?
  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba

#2   Nieves Nieto

  •   Reputación:376
  •   Respuestas:393
  •   Tutoriales:15

Publicado 01 septiembre 2014 - 03:13

La actualización de Apache 2.2 a la 2.4 trae algunos cambios en las permisologías, así como cambios en algunos módulos del mismo, la sintaxis de allow from y deny from esta desactualizada, así que de seguro eso debe estar ocasionandote los problemas.

#3   Cristian Moreno

  •   Reputación:174
  •   Respuestas:352
  •   Tutoriales:19

Publicado 01 septiembre 2014 - 03:14

Es como dice Nieves hay una nueva sintaxis, que sería el Require, entonces cambia lo siguiente:

Por favor Identificate o Registrate para poder ver este contenido


Por esto:

Por favor Identificate o Registrate para poder ver este contenido



#4   Nello

  •   Reputación:94
  •   Respuestas:446
  •   Tutoriales:1
0 1 0

Publicado 01 septiembre 2014 - 03:25  AUTOR PREGUNTA

Solucionado, gracias!


No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!

x

¿Tienes otra pregunta? Aquí puedes encontrar más soluciones!

¿Sigues sin solución? Realiza tu pregunta gratis en Solvetic ¡Únete!