Cargando

Ir a contenido

X
Mejores consejos y trucos Samsung Galaxy S10!
SAMSUNG
Ver Más! Aquí tienes la mejor colección de trucos para conocer detalles del móvil Samsung Galaxy S10. Lo tengas o no, esto te interesa. No te lo pierdas!

problemas para compartir internet con dfl860e





19 Respuestas de expertos

 

Publicado 31 julio 2014 - 15:18
buenos días, agradezco la ayuda que me puedan ofrecer estoy que me doy por vencido con este firewall

adquirí un dfl 860e y he realizado la configuración para compartir Internet atreves del dhcp pero no he podido lograr que funcione, esta es la imagen de la instalación



dhcp


realizo ping a ip publica para verificar que funcione


ip rules


interfaces


adress book


confirmo que funcione el servidor dhcp y este entregando las direcciones corectamente


creo que el problema se encuentra en routing table


muchas gracias a los que me ayuden a que este aparato funcione como debe ser

Adjuntos:


  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba


 

Publicado 31 julio 2014 - 15:49
El problema por lo que no navegas en la LAN, veo que está en tu primera imágen donde tienes que poner tu IP Estática WAN con tus DNS y demás... veo que has puesto una ip lan interna...

Lo del DHCP lo veo correcto (por eso te funciona) y el puerto de navegación 80 está abierto con la regla bien NAT. La clave y fallo en la definición de tus datos IP, DNS, P.ENLACE WAN de tu operadora que te dá Internet.

 

Publicado 31 julio 2014 - 15:53
Mira justo estaba escribiendo lo mismo que Raul, es lo que te falla yo tbn lo opino, has puesto una IP con máscara /24 vamos como una LAN. Debes poner los datos WAN de IP, DNS y p.enlace de tu ISP de internet (te lo dan ellos, todo eso es si tu IP de Internet es Estática) cuando arregles eso y te vaya internet te puedo añadir una mejoría en esa configuración que veo que tienes (es de otra historia por temas de seguridad).

 

Publicado 31 julio 2014 - 15:59
Te dejo esta pregunta que hicieron de tu firewall justo para aprender a echarlo a andar. (lo que te comentaron los 2 expertos de arriba han dado en el clavo)

http://www.solvetic....charlo-a-andar/

 

Publicado 31 julio 2014 - 16:05  AUTOR PREGUNTA
gracias por sus repuestas
la ip que coloco en la wan corresponde a una red interna que realice para hacer pruebas antes de colocarlo en producción.
de muchas pruebas que realice logre que una maquina asiera ping a la ip publica pero no pude volver recrearlo cuando recetie la maquina
por eso creo que es una regla la que falta

 

Publicado 31 julio 2014 - 16:16
Pero entonces has tenido que poner ip estatica de tu ISP verdad?

el otro problema es que en LAN / WAN tienes una DROP SMB que es denegar y lo lógico es que vaya abajo del todo, es decir, primero pon las cosas que aceptas y al final se pone un DROP all TCP / UDP puertos, eso es por seguridad, así que deberás añadir una regla NAT que te abra el puerto 80 TCP el 443 (para el https), y vamos, los que quieras abrir (antes del DROP all que te comento)..

 

Publicado 31 julio 2014 - 17:38  AUTOR PREGUNTA
si tengo mi isp funcionando i estoy usando clearos 5.2 como firewall de allí tengo conectado el dfl860 con navegación abierta, y verificado que la ip dns mascara todo esta en los parámetros

 

Publicado 31 julio 2014 - 17:54  AUTOR PREGUNTA
lo mas curioso es que puedo hacer ping a ip publica sin problema

 

Publicado 31 julio 2014 - 18:00
Mmmm eso es curioso, debe ser porque tienes abierto el puerto para realizar PING ICMP, y no tienes abierto el 80 TCP/UDP en el clearos..
ahora entiendo tu configuración.

De todas formas, no prefieres que tu firewall sea el DF-Link que es además firewall hardware?? mejor que uno software bajo mi punto de vista, y no pones tantos saltos.

 

Publicado 31 julio 2014 - 18:03  AUTOR PREGUNTA
si esta abierto
entonces la cosa esta por alguna regla del dfl860 que bloquea este puerto para la salida