Cargando

Ir a contenido

X

Ayuda con Red WiFi y Ethernet relacionadas con maquinas virtuales

Ayuda con Red WiFi y Ethernet relacionadas con maquinas virtuales,




11 Respuestas de expertos

 

Publicado 08 julio 2018 - 09:39
Mmm se me ocurre que quizas a traves de DHCP en cable te asigne una dirección ip que sea la misma que el server ESXI?

Dime 2 cosas, haz un ipconfig /all de cable de LAN desde donde intentas conectar al ESXI y no te deja. Y hazme tbn un ipconfig /all del server ESXI, es para poder comparar qu datos de red tienen ambas.

No se por qué, pero creo que el server ESXI le pasa esto. O que tiene una mascara de subred diferente a la tipica 255.255.255.0 o que ambos esten usando la misma ip local. Con esos dos pantallazos si que salimos de dudas.

   AUTOR PREGUNTA

Publicado 10 julio 2018 - 03:11

Mmm se me ocurre que quizas a traves de DHCP en cable te asigne una dirección ip que sea la misma que el server ESXI?

Dime 2 cosas, haz un ipconfig /all de cable de LAN desde donde intentas conectar al ESXI y no te deja. Y hazme tbn un ipconfig /all del server ESXI, es para poder comparar qu datos de red tienen ambas.

No se por qué, pero creo que el server ESXI le pasa esto. O que tiene una mascara de subred diferente a la tipica 255.255.255.0 o que ambos esten usando la misma ip local. Con esos dos pantallazos si que salimos de dudas.

Comprobado que ambos adaptadores reciben ip distintas y no hay conflicto de IP con mi ESXI.

 

Subnet de todos es la misma ya que el rango de IP asigna siempre el /24= 255.255.255.0.

 

probé dejando ip estáticas en mis adaptadores pero sucede lo mismo.