Cargando

Ir a contenido

X

Adobe Shockwave player falla en Chrome





Solución elegida por el autor
Iniciado por Sofia Delgado , 09 mayo 2016 - 13:11
Lo que debes hacer ahora es probar con estas opciones:
  • Ir a chrome: // plugins, y marca "Permitir siempre" bajo el plugin de Flash ( Chrome debe tener incorporado el plugin flash, Pepperflash)
  • Si tiene instalado más de un plug-in de Flash, por favor desactivar una versión yendo a chrome: // plugins, clic en "Detalles" en la esquina superior derecha, y "desactivar" debajo de uno de los dos conectores de Flash
  • Cargar el contenido en modo incógnito para ver si hay alguna mejora ( navegar modo incognito chrome) http://www.solvetic....google-chrome/
  • Tratar de restablecer la configuración del navegador Chrome
 
Si esto no funciona, prueba a desactivar la aceleración de hardware.
  • Menú
  • Ajustes
  • ir a la configuración avanzada y busque en "Sistema" 
  • Desmarca "Usar aceleración de hardware cuando esté disponible."

Ir a la solución



#1   Jose Ramos

Publicado 09 mayo 2016 - 11:25

Muy buenas, tengo instalado Adobe Shockwave en mi ordenador, pero en Chrome falla y no se porque.

  • No le he instalado de manera doble
  • He tratado de restablecer Chrome y volver a instalarlo
  • He tratado de deshabilitar mis extensiones por si alguna fuera el problema

 

Sobretodo tengo problemas en sitios como Facebook... ¿Alguna ayuda?

 

 


  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba


#2   Sofia Delgado

Publicado 09 mayo 2016 - 12:03

Para poder ayudarte me gustaría que me confirmases en primer lugar dos cosas:

 

Que dispones de la ultima version de Chrome 

Por favor Identificate o Registrate para poder ver este contenido

Que dispones de la ultima version de Flash 

Por favor Identificate o Registrate para poder ver este contenido

 

Si ambas opciones están actualizadas, házmelo saber para poder continuar con el proceso



#3   Jose Ramos

Publicado 09 mayo 2016 - 12:43  AUTOR PREGUNTA

Sofia he comprobado todo aquello que me dices y lo tengo actualizado, ¿que puedo hacer ahora entonces?



#4   Sofia Delgado

Publicado 09 mayo 2016 - 13:11
Lo que debes hacer ahora es probar con estas opciones:
  • Ir a chrome: // plugins, y marca "Permitir siempre" bajo el plugin de Flash ( Chrome debe tener incorporado el plugin flash, Pepperflash)
  • Si tiene instalado más de un plug-in de Flash, por favor desactivar una versión yendo a chrome: // plugins, clic en "Detalles" en la esquina superior derecha, y "desactivar" debajo de uno de los dos conectores de Flash
  • Cargar el contenido en modo incógnito para ver si hay alguna mejora ( navegar modo incognito chrome) http://www.solvetic....google-chrome/
  • Tratar de restablecer la configuración del navegador Chrome
 
Si esto no funciona, prueba a desactivar la aceleración de hardware.
  • Menú
  • Ajustes
  • ir a la configuración avanzada y busque en "Sistema" 
  • Desmarca "Usar aceleración de hardware cuando esté disponible."


#5   Jose Ramos

Publicado 10 mayo 2016 - 10:52  AUTOR PREGUNTA

Muchas gracias Sofia, finalmente he podido solucionar mi problema