Cargando

Fallo al cargar batería Xiaomi MI2S




Solución elegida por el autor
Iniciado por Eneko , 11 mayo 2015 - 18:30

Soloraul yo he visto ese problema en muchos que tiene Xiaomi y les dan fallos de carga. Intenta limpiar el hueco donde se enchufa el cable en el teléfono, usa un alfiler o un clip fino, he intenta pasarlo por las esquinas con calma para intentar limpiarlo. A parte usa un cable que sea decente, que con esas chorradas yo limpié el de un cliente que no le funcionaba la carga. Suerte.

Pulsa corazón para recibir avisos de nuevas Respuestas

  AUTOR PREGUNTA

Publicado 11 mayo 2015 - 15:18

Buenas tardes tengo un móvil Xiaomi modelo MI2S, el sistema operativo es android, el móvil iba genial hasta hoy, no me carga con cargador enchufado a la pared, he probado con varios cargadores e imposible.
Solo carga cuando lo enchufo al ordenador, ese mismo cable lo he probado en un cargador de pared y nada, es cierto q la conexión para la carga tiene algo de holgura, siempre uso su cargador original.
Muchas gracias


  • 1 personas más tuvieron esta duda Yo también
  • Volver arriba


 

Publicado 11 mayo 2015 - 18:11

Pfff no tiene buena pinta. Parece claramente un fallo de hardware del teléfono al decir que tiene holgura.. Lo raro es que sí que te cargue en ordenador y con ese mismo cable, poniendole un cargador de electricidad no te funcione.

 

Si tienes garantía vé pensando en llevarlo.



 

Publicado 11 mayo 2015 - 18:15

Mi recomendación es que lo apagues de forma completa y luego reinicies. Utiliza differentes cables, si puedes pilla uno que sea bueno y oficial a ser posible. Yo tuve un problema parecido y no me daba una. Cambiando el cable a otro modelo mejor me solucionó el problema.

 

También otras veces con el reinicio y apagado y encendido del teléfono pudo ayudarme a veces que daba fallos.



 

Publicado 11 mayo 2015 - 18:30

Soloraul yo he visto ese problema en muchos que tiene Xiaomi y les dan fallos de carga. Intenta limpiar el hueco donde se enchufa el cable en el teléfono, usa un alfiler o un clip fino, he intenta pasarlo por las esquinas con calma para intentar limpiarlo. A parte usa un cable que sea decente, que con esas chorradas yo limpié el de un cliente que no le funcionaba la carga. Suerte.



   AUTOR PREGUNTA

Publicado 11 mayo 2015 - 20:22
Muchas gracias lo he limpiado con cuidado y después de un par de reicinios mas ya carga.
Gracias

 

Publicado 12 mayo 2015 - 12:51

Muchas gracias lo he limpiado con cuidado y después de un par de reicinios mas ya carga.
Gracias

 

Me alegro que te solucionara, a mi me paso eso y se solucionó. Dan muchos problemas de carga este modelo. No eres el único al que le pasa.

Gracias por el punto dado.




X