Cargando

Ir a contenido

X


Si te gusta, puede ser tuyo
Desde 1€ al día
Ver Más! Si no tienes tu Galaxy S10 es porque no quieres! Hazte con él desde menos de 1 euro al día.


Como activar firmware





10 Respuestas de expertos

 

Publicado 03 agosto 2014 - 14:54
Saludos, mi PC tiene una moderboard (Asus P8H61-M LE/CSM, Gigabit LAN), le instale debian7 (Wheezy) y cuando esta reconociendo el hardware de red me dice que falta el firmware (rtl8168e-3.fw), me da la opcion de insertar una memoria flash con el firmware y lo hago, pero al terminar la instalacion luego de confirmar la configuracion de la red desde el terminal no funciona la red, luego se instalo manual con un .deb y tampoco funciona, ¿que puedo hacer?
  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba


 

Publicado 03 agosto 2014 - 18:33
Puede ser que los dispositivos sean fantasma, eso significa que el Kernel detecta pero no pertenecen esta conexión, (Eso si es de Wireless) si lo que quieres es activar la tarjeta Gigabit de la placa necesitará aparte el firmware para que empiece a funcionar.

 

Publicado 03 agosto 2014 - 18:41
Yo pienso como Saul, instalate a parte el firmware de tu tarjeta de red de la placa.

 

Publicado 04 agosto 2014 - 13:20  AUTOR PREGUNTA
ya lo hice pero me pienso que halla que activarlo o decirle que arranque con el sistema, algo de eso.

 

Publicado 04 agosto 2014 - 13:32
Que firmware instalaste... es raro que no te funcione instalándolo a parte del de la placa base.

 

Publicado 04 agosto 2014 - 15:29  AUTOR PREGUNTA
instale firmware-realtek_0.36+wheezy.1_all.deb

 

Publicado 04 agosto 2014 - 15:57
Bajaste de aquí el driver? aquí está el de la LAN de tu placa aunque en la selección de S.O no aparece Linux...

Por favor Identificate o Registrate para poder ver este contenido



 

Publicado 04 agosto 2014 - 16:01
Hay que bajarlo de aquí en la zona UNIX (LINUX) es el driver oficial para Linux, de aquí es donde lo tienes que poner, es compatible con tu placa.

Por favor Identificate o Registrate para poder ver este contenido



 

Publicado 04 agosto 2014 - 18:13

Yo te dejo este link, aqui tambien tienes para descarga los drivers para tu gigabit versión UNIX LINUX

Por favor Identificate o Registrate para poder ver este contenido



 

Publicado 04 agosto 2014 - 19:25  AUTOR PREGUNTA
Como lo podria descargar, el hipervinculo me sale como (javascript:void(0);) y con downthemall ni con fee download manager me deja...