Cargando

Problema con conexión con cable LAN cuando la laptop esta en uso del cargador





  AUTOR PREGUNTA

Publicado 20 julio 2022 - 18:27

Hola, tengo un problema de conexión solo con el cable LAN, la cual es cuando mi laptop esta en uso con y sin batería y estando en uso con el cargador obviamente, cuando la tengo enchufada a la corriente la velocidad de descarga baja drásticamente a klbts y cuando dejo de usar el cargador sube nuevamente, me pasa cuando la maquina esta fría y cuando esta caliente por el uso de juegos o programas, solo me pasa con el cable LAN , no el wifi, espero que me puedan ayudar por favor 


  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba


 

Publicado 21 julio 2022 - 12:33

En principio, son dos temas totalmente diferentes que no están ligados ni tienen relación la velocidad con la carga del portatil.

 

Haz un test en: 

Por favor Identificate o Registrate para poder ver este contenido

 

Y tu mismo comprueba al quitar el cable si baja o no baja, asegurate también que estás usando solo LAN o solo Wifi, por que Windows puede cambiar de interfaz a la que más le convenga, y puede que por ahí creas que baja o sube, no teniendo nada que ver con que esté enchufado o no. Es independiente.



 

Publicado 21 julio 2022 - 16:53

Hola buen dia, 

 

El hardware (Cable de LAN) no tiene nada que ver con el software, es decir, el navegador y su velocidad de descarga. Como ya te dijeron comprueba que medio usas para navegar, el guiado (Cable) o el no guiado (Wifi).

 

Wifi suele navegar a velocidades mas altas y por ende descargar mas rapido que el cable, creoo yo que por alli va el problema.

 

Saludos!



 

Publicado 02 septiembre 2022 - 19:34

Estas usando un cable ethernet cruzado o directo?

Verifica la integridad de tu cable (Conector rj45 roto, cables pelados, tambien si no tienes cables, que haya cables salidos) revisa todo esto y descarta que sea el cable. Prueba con otro cable.

 

Por favor Identificate o Registrate para poder ver este contenido




X