Cargando

Ir a contenido


Problema para conectar un cable flex




11 Respuestas de expertos

#1   Fran Rodríguez

  •   Reputación:19
  •   Respuestas:96
  •   Tutoriales:1

Publicado 27 junio 2013 - 15:48

Buenas,
El probla que tengo es que me dieron una TV portátil, abierta, por lo que el cable flex que une la pantalla con la motherboard estaba desconectado.
Estoy intentando conectarlo, apretando pero no se queda sujeto y se sale con muchisima facilidad.
Me dijeron que podría ser de click o soldado, pero en la placa viene una casilla para introducir el cable, por lo que me imagino que tendría que hacer un click al introducirlo, pero no.
Por lo visto venia con una pegatina, no se si seria para sujetarlo...

Alguna idea de como puedo conectarlo? una vez introducido, intentando que se quede dentro, enciendo la tv, la pantalla sale roja o con muchas interferencias (rallas negras para arriba y para abajo), de modo que tengo que presionar un poquito el cable intentando que se vea correctamente la pantalla.

Saludos y gracias!!

pd: si necesitan alguna foto para aclarar el tema me la piden :)
  • 1 personas más tuvieron esta duda Yo también
  • Volver arriba

#2   Manrique Garcia

  •   Reputación:25
  •   Respuestas:55
  •   Tutoriales:2

Publicado 27 junio 2013 - 15:59

Hola,

hombre, la verdad que una foto del cable y la placa ayudaría. Pero puede que el cable esté suelto por la parte de enganche a la placa y deba ser soldado. O la mejor opción comprar uno con click, si me pones la imágen de ambos lados del cable y de la entrada de la placa te puedo dar alguna alternativa.

#3   Fran Rodríguez

  •   Reputación:19
  •   Respuestas:96
  •   Tutoriales:1

Publicado 27 junio 2013 - 16:28  AUTOR PREGUNTA

Aquí tienes las fotos, siento que el móvil no enfoque bien de cerca, pero te puedes hacer una idea, el cable va introducido en esa entrada de la placa, pero no hay nada que lo sujete.

Por favor Identificate o Registrate para poder ver este contenido



Por favor Identificate o Registrate para poder ver este contenido



Por favor Identificate o Registrate para poder ver este contenido



Por favor Identificate o Registrate para poder ver este contenido



#4   David Sanz

  •   Reputación:130
  •   Respuestas:212
  •   Tutoriales:9
0 1 0

Publicado 27 junio 2013 - 16:50

Franshu, no te has quedado el conector enganchado en la placa? es que esos cables suelen llevar un enganche que hace como un click en el conector, ya sea incorporado o en la placa... lo digo para descartar.

Mira en el conector de la placa si puedes levantar como una pestaña y con ella levantada metes el cable que tienes suelto y luego bajas esa pestaña del conector de la placa.

#5   Manrique Garcia

  •   Reputación:25
  •   Respuestas:55
  •   Tutoriales:2

Publicado 27 junio 2013 - 16:53

Exacto, haz lo que dice Dermin, tiene pinta que el conector tiene una pestaña que se levanta o gira, metes el cable y luego lo vuelves a bajar o apretar. Así funcionan ese tipo de cables.

te dejo una imágen de un ejemplo como el tuyo, y te indico donde está la pestaña del conector.

Adjuntos:



#6   Fran Rodríguez

  •   Reputación:19
  •   Respuestas:96
  •   Tutoriales:1

Publicado 28 junio 2013 - 13:17  AUTOR PREGUNTA

Hola!
Descubrí que (en la foto de Manrique, las dos pestañitas blancas) se extraen un poquito, dejando introducir el flex y luego sujetarlo.
Ahora el problema es, que aunque el flex esté bien sujeto, la pantalla me sale roja, con muchas interferencias, de vez en cuando sale las letras del menú y tal, es como si no hiciera bien el contacto puesto que sin cable la pantalla queda enrojecida completamente.
Alguna idea? :wacko: Limpié el cable un poco por si la suciedad fuera el problema, pero aún así...

Por cierto muchas gracias a todos por responder tan rápido :lol:

PD: Miren, les dejo un vídeo donde podéis ver lo que sale en pantalla.


#7   Miguel Guerrero

  •   Reputación:88
  •   Respuestas:99
  •   Tutoriales:30

Publicado 28 junio 2013 - 14:53

Hola Franshu, yo lo que haría es cambiar el cable a lo mejor tiene algún pin mal, por eso se te ve rojizo, no te coge todos bien, llévatelo a una tienda de electrónica y llévatelo para ver si te pueden vender uno igual, te valdrá dos duros, si ya fuera de la placa son palabras mayores.

pd: recuerda pulsar en "Respuesta Aceptada" en la o las respuestas que consideres te ayudaron con tu problema ;) (Aparece abajo a la derecha de cada respuesta).

saludos!

#8   Fran Rodríguez

  •   Reputación:19
  •   Respuestas:96
  •   Tutoriales:1

Publicado 28 junio 2013 - 21:40  AUTOR PREGUNTA

Gracias por la sugerencia Miguel! mañana iré a ve si tengo suerte, y de camino comprar un par de condensadores para el monitor del pc, tengo la negra últimamente :angry:

#9   Miguel Guerrero

  •   Reputación:88
  •   Respuestas:99
  •   Tutoriales:30

Publicado 28 junio 2013 - 22:49

Gracias por la sugerencia Miguel! mañana iré a ve si tengo suerte, y de camino comprar un par de condensadores para el monitor del pc, tengo la negra últimamente :angry:


Pues a ver si tienes suerte. saludos!

#10   Manrique Garcia

  •   Reputación:25
  •   Respuestas:55
  •   Tutoriales:2

Publicado 28 junio 2013 - 22:51

Me alegro que fuera lo del conector jeje, a ver si tienes suerte cambiando el cable.


No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!

Preguntas Similares

  Preguntas Iniciado Por Estadísticas Último Mensaje

x

¿Tienes otra pregunta? Aquí puedes encontrar más soluciones!

No esperes más y entra en Solvetic! Solo te esperan ventajas ¡Únete!

Suscribirse