Cargando

Ir a contenido

X

En Chrome aparece bandas negras al hacer scroll down





Solución elegida por el autor
Iniciado por Luis Montes , 14 mayo 2018 - 09:48

A mi me paso eso también hace tiempo. Recomiendo los siguientes puntos para solucionar eso y quedesaparezcan esos bloques o bandas negras que al moverte, escribir o desplazar arriba a abajo empiezan a aparecer todo el rato. Pareciendo que es problema de la pantalla.

 

Supongo que habrás visto que eso pasa solo en Chrome, si usas otro navegador eso no aparece por ningun lado y funciona muy bien esta solucion que te doy para que no aparezcan mas en Google Chrome.

  1. Escribe esto en la barra de chrome de URL: chrome://flags/#ignore-gpu-blacklist
  2. Haz clic en Habilitar (o Enable en inglés) en la opción (Override software rendering list)
  3. Ahora debes pulsar en Reiniciar ahora

 

Reinicias Chrome y lo tendrás resuelto.

 

 

 

 

También si seguis viendo que el problema continua en vuestro caso debéis realizar esto en vuestra Configuración de Chrome.

 

Que sería el poder desactivar aceleración por hardware:
  • Accedan al Menú de Chrome > Configuración > Escribe en la busqueda "Utilizar aceleración por hardware" vereis que os aparece la opción para poder activar o desactivarla.

 

 

 

 

  • Lo que debéis hacer es Desactivar esta opción "Utilizar aceleración por hardware cuando esté disponible"

Con eso debería funcionar sin problemas.

 

Os dejo este link para más información de este proceso que inhabilitando la aceleración por hardware lo soluciona de manera completa. Os lo digo porque me ha pasado a mi y tuve que buscar información o formas para poder deshabilitarlo.

 

Por favor Identificate o Registrate para poder ver este contenido

 

Darme puntos si se ha resuelto!

 

 



 

Publicado 14 mayo 2018 - 09:30

Buenas, estoy usando google chrome y me ha empezado a pasar que aparecen bandas negras en el navegador mientras estoy navegando paginas en internet.

 

Como estoy viendo me está volviendo loco esto y me gustaría poder quitarlo o arreglarlo.

 

Podéis ayudarme? gracias amigos.


  • 7 personas más tuvieron esta duda Yo también
  • Volver arriba


 

Publicado 14 mayo 2018 - 09:48

A mi me paso eso también hace tiempo. Recomiendo los siguientes puntos para solucionar eso y quedesaparezcan esos bloques o bandas negras que al moverte, escribir o desplazar arriba a abajo empiezan a aparecer todo el rato. Pareciendo que es problema de la pantalla.

 

Supongo que habrás visto que eso pasa solo en Chrome, si usas otro navegador eso no aparece por ningun lado y funciona muy bien esta solucion que te doy para que no aparezcan mas en Google Chrome.

  1. Escribe esto en la barra de chrome de URL: chrome://flags/#ignore-gpu-blacklist
  2. Haz clic en Habilitar (o Enable en inglés) en la opción (Override software rendering list)
  3. Ahora debes pulsar en Reiniciar ahora

 

Reinicias Chrome y lo tendrás resuelto.

 

 

 

 

También si seguis viendo que el problema continua en vuestro caso debéis realizar esto en vuestra Configuración de Chrome.

 

Que sería el poder desactivar aceleración por hardware:
  • Accedan al Menú de Chrome > Configuración > Escribe en la busqueda "Utilizar aceleración por hardware" vereis que os aparece la opción para poder activar o desactivarla.

 

 

 

 

  • Lo que debéis hacer es Desactivar esta opción "Utilizar aceleración por hardware cuando esté disponible"

Con eso debería funcionar sin problemas.

 

Os dejo este link para más información de este proceso que inhabilitando la aceleración por hardware lo soluciona de manera completa. Os lo digo porque me ha pasado a mi y tuve que buscar información o formas para poder deshabilitarlo.

 

Por favor Identificate o Registrate para poder ver este contenido

 

Darme puntos si se ha resuelto!

 

 



 

Publicado 14 mayo 2018 - 09:51

 

A mi me paso eso también hace tiempo. Recomiendo los siguientes puntos para solucionar eso y quedesaparezcan esos bloques o bandas negras que al moverte, escribir o desplazar arriba a abajo empiezan a aparecer todo el rato. Pareciendo que es problema de la pantalla.

 

Supongo que habrás visto que eso pasa solo en Chrome, si usas otro navegador eso no aparece por ningun lado y funciona muy bien esta solucion que te doy para que no aparezcan mas en Google Chrome.

  1. Escribe esto en la barra de chrome de URL: chrome://flags/#ignore-gpu-blacklist
  2. Haz clic en Habilitar (o Enable en inglés) en la opción (Override software rendering list)
  3. Ahora debes pulsar en Reiniciar ahora

 

Reinicias Chrome y lo tendrás resuelto.

 

 

attachicon.gif solucionar-bandas-negras-Chrome-Windows-10-Solvetic.png

 

 

También si seguis viendo que el problema continua en vuestro caso debéis realizar esto en vuestra Configuración de Chrome.

 

Que sería el poder desactivar aceleración por hardware:
  • Accedan al Menú de Chrome > Configuración > Escribe en la busqueda "Utilizar aceleración por hardware" vereis que os aparece la opción para poder activar o desactivarla.

 

 

attachicon.gif utilizar-aceleracion-por-hardware.png

 

 

  • Lo que debéis hacer es Desactivar esta opción "Utilizar aceleración por hardware cuando esté disponible"

Con eso debería funcionar sin problemas.

 

Os dejo este link para más información de este proceso que inhabilitando la aceleración por hardware lo soluciona de manera completa. Os lo digo porque me ha pasado a mi y tuve que buscar información o formas para poder deshabilitarlo.

 

Por favor Identificate o Registrate para poder ver este contenido

 

Darme puntos si se ha resuelto!

 

 

 

Yo pensaba que eso no se podía solucionar, muy buena opción para solucionarlo, lo guardo en favoritos.

gracias.



 

Publicado 14 mayo 2018 - 19:50

Esto soluciona tu problema de cajas o bandas negras al bajar abajo o arriba de Google Chrome

 

 

Para estar al día, recuerda suscribirte a nuestro canal de YouTube!   SUSCRIBETE

 

 

Es como dice el compi de arriba.

 

saludos y dalo por solucionado que a muchos nos ha pasado esto.

 

Saludos.



 

Publicado 14 mayo 2018 - 19:58  AUTOR PREGUNTA

Gracias a todos!!! os debo 1



 

Publicado 14 mayo 2018 - 20:00

Hello a todos, si no lo habeis solucionado con las anteriores respuestas, tener en cuenta esto porque al inhabilitar el rediseño del color y de la composición lo soluciona.

 

Para ello poner esto en de URL: chrome://flags/#disable-slimming-paint 

 

Le dais enter, habilita esto y reiniciáis el navegador. A mi me lo ha solucionado en otras ocasiones.

 

Saludos.



 

Publicado 11 enero 2019 - 19:04

Saludos amigo, como debes saber Chorme es uno de los navegadores más completos y más utilizados entre las personas que desean buscar información en internet, la verdad es que es bastante funcional, pero no todo es perfecto, ya que es posible que llegue a tener algunas fallas.

 

La pantalla negra que te aparece no tiene que ver con tu ordenador o móvil es algo que ocurre netamente desde Google Chrome, y es un error común, a veces puede ser difícil de solucionar pero yo te traigo algunas alternativas que pueden ser bastante útiles.

 

Lo primero que puedes hacer es desactivar las extensiones del navegador, estas son algunas partes “extras” del software que se añaden a Chrome y suelen consumir recursos, lo que poner el navegador algo lento, en breve te explico como hacerlo:

 

Paso 1:

  • Lo primero que debes hacer es irte a tu navegador y buscar en la parte superior justo en la barra de búsqueda el icono de las “Configuraciones de Chrome” ( se muestra con una especie de llave inglesa)
  • Una vez aquí verás que te saldrán una serie de alternativas y debes buscar la que lleve por nombre “Herramientas

 Paso 2:

  • Ahora entre las opciones que se abrirán buscarás específicamente la alternativa llamada “Extensiones” y verás rápidamente un icono con una especie de basura o papelera.
  • En este icono debes seleccionar que extensiones deseas  eliminar, si no las quieres eliminar por completo, también existe una opción en la que puedes deshabilitarlas temporalmente, justo allí en el menú de extensiones encontrarás la opción “Habilitar” y lo que debes hacer es desmarcarla.

 

Otra opción por la que puedes obrar en caso de que la anterior no te haya funcionado es intentar deshabilitar la aceleración de hardware que viene activada por defecto en tu navegador, es muy sencillo te explico:

 

Paso 1:

  • Una vez más, debes de dirigirte a los ajustes de tu navegador como te he explicado anteriormente, buscando la barra de Chrome en la parte superior y dando clic al icono de la llave inglesa.
  • Una vez aquí tienes que dirigirte a la alternativa que lleve por nombre “Opciones avanzadas” de Chrome y aquí te saldrá la opción de eliminar la aceleración del hardware y pues ya el problema tendría de haberse solucionado.

Lo que ocurre con la aceleración del hardware que trae por defecto el navegador, es que muchas veces se vuelve obsoleto y la aplicación no se ejecuta como debe ser, lo que puede ocasionar múltiples problemas, entre ellos, la pantalla negra al hacer “Scroll down

 

Si ninguna de las dos opciones anteriores te ha dado resultado, lo que te recomiendo personalmente es que desinstales el navegador y lo vuelvas a instalar, o bien lo actualices ya que puedes ser un problema por defecto del Chorme.

  • Para desinstalarlo lo que debes hacer es dirigirte nuevamente a las configuraciones del navegador y buscar la opción llamada “Características” y luego dirigirte a la alternativa “Google Chrome”
  • Una vez aquí podrás ver la opción “Desinstalar” solo te darás que darle clic y listo.

Para volver a instalar el navegador, solo tienes que dirigirte a tu navegador y buscar en Google “Descargar Google Chrome” y seguir los pasos que se te indiquen.

 

Espero que te haya gustado, hará la próxima.