Cargando

Ir a contenido

X

Me aparece este mensaje en outlook 2016 Mac





 

Publicado 17 noviembre 2016 - 05:01

buenas noches

 

me aparece este mensaje cuando intento abrir outlook 2016 en mac

 

necesita la version mas reciente de outlook para usar esta base de datos outlook

 

alguien sabe que tengo que hacer para que me deje abrir el outlook, por que solo aparece el cuadro de dialogo y no abre el programa.

 

Adjunto imagen

 

Espero puedan auxiliarme.

 

saludos.

Adjuntos:


  • 9 personas más tuvieron esta duda Yo también
  • Volver arriba


 

Publicado 17 noviembre 2016 - 20:29

Yo me uno a la petición de resolver este problema del fatídico error:

 

"Necesitará la versión más reciente de Outlook para usar esta base de datos"

 

Me salió hace unas semanas en un equipo y no di con la solución. Lo agradecería también como Javier.



 

Publicado 18 noviembre 2016 - 14:19

Muy buenas. Javer y Teo aquí os dejo un tutorial que os solucionará el error que tenéis. Espero que os sirva de ayuda, saludos!

 

http://www.solvetic....e-de-datos-mac/



 

Publicado 19 noviembre 2016 - 03:55
Hola como estan?

Asi como dice Jenifer en este enlace encuentran como actualizar a Outlook 2016 de forma sencilla accediendo al contenido de la aplicación paso por paso

http://www.solvetic....e-de-datos-mac/

Gracias

 

Publicado 20 noviembre 2016 - 19:20

Que bueno! lo soluciona! gracias a todos



 

Publicado 20 noviembre 2016 - 20:30

Confirmo que lo soluciona. saludossss