Cargando

Ir a contenido


Aparece Delta-homes al intentar navegar con Google Chrome



SOLUCIÓN ELEGIDA POR EL AUTOR

Iniciado por Lucas Rodriguez , 16 agosto 2015 - 09:59

1. Escribe esto en la barra de navegacion y pulsa enter

 

chrome://settings/

 

2. Selecciona la pestaña Configuración

3. Busca la opción Buscar y ahí podrás seleccionar Administrar motores de búsqueda

4. Ahora establece como predeterminado a Google (o el que quieras) y pulsa en el botón X que es para borrar el Delta search o los que veas que andan por ahí.

Ir a la solución

2 Respuestas de expertos

#1   Cristina Garcia

  •   Reputación:54
  •   Respuestas:100

Publicado 16 agosto 2015 - 06:58

Hola he visto que al escribir una busqueda me aparece un buscador llamado Delta-home, ¿como puedo quitar esto? es que ni lo habia instalado y ahi lo tengo.

 

gracias.


  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba

#2   Lucas Rodriguez

  •   Reputación:50
  •   Respuestas:60
  •   Tutoriales:10

Publicado 16 agosto 2015 - 09:59

1. Escribe esto en la barra de navegacion y pulsa enter

 

chrome://settings/

 

2. Selecciona la pestaña Configuración

3. Busca la opción Buscar y ahí podrás seleccionar Administrar motores de búsqueda

4. Ahora establece como predeterminado a Google (o el que quieras) y pulsa en el botón X que es para borrar el Delta search o los que veas que andan por ahí.



#3   Cristina Garcia

  •   Reputación:54
  •   Respuestas:100

Publicado 17 agosto 2015 - 22:42  AUTOR PREGUNTA

Solucionado Lucas!

 

gracias




No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!

Preguntas Similares

  Preguntas Iniciado Por Estadísticas Último Mensaje

x

¿Tienes otra pregunta? Aquí puedes encontrar más soluciones!

No esperes más y entra en Solvetic! Solo te esperan ventajas ¡Únete!

Suscribirse