Cargando

Ir a contenido

X



Cómo sacar el porcentaje en Excel de una tabla o columna 2021

Tutorial con vídeo para sacar el porcentaje en Excel de una tabla o columna 2021.


Escrito por mar 02 2021 10:05 excel

Trabajar datos en Excel es uno de los métodos más funcionales para disponer de las herramientas y funciones necesarias para que la gestión de esos datos sea lo más completa posible, sabemos de las capacidades que nos ofrece Excel y una de estas es poder sacar porcentajes de los valores registrados en las tablas. Esto ayuda a tener un control más exacto de este tipo de datos útiles en tareas de auditoria, control de despachos o ventas y mucha más.

 

El porcentaje es uno de los elementos que más suelen usarse dentro de las hojas de Excel para el tratamiento de datos por lo que saber calcularlo es realmente útil. Solvetic te explicará el proceso para sacar un porcentaje de los datos en Excel y así descubrir una más de sus tantas posibilidades.

 

Tutorial con vídeo para poder calcular el porcentaje de crecimiento anual en un documento de Excel.

 

 

Para estar al día, recuerda suscribirte a nuestro canal de YouTube!   SUSCRIBETE

 

 

Cómo sacar porcentaje en Excel 2021

 

Paso 1

Abrimos Excel y vemos los datos a trabajar:

 

 

Paso 2

En la celda inferior (TOTAL) vamos a sumar el total de los datos, para ello usaremos la función SUMA de la siguiente forma:
=SUMA(rangos)

 

 

Paso 3

Vemos el total de los elementos allí registrados, ahora, en la última celda del primer dato (F5), vamos a deducir el porcentaje de participación de ese valor, para ello ejecutamos la siguiente sintaxis:
=valor1/valor total

 

 

Paso 4

El resultado se da en formato decimal, pero antes vamos a establecer el valor total como absoluto con la tecla F4:

 

 

F4

 

 

 

 

 

Paso 5

El objetivo de este valor absoluto es que el arrastrarlo a la celdas inferiores su valor no sea modificado.
En el grupo "Número" seleccionamos el porcentaje y establecemos los decimales a mostrar para que el resultado sea visible en porcentaje:

 

 

 

Paso 6

Arrastramos la fórmula a la demás celdas para que se aplique el porcentaje de cada una de ellas:

 

 

 

Paso 7

Si arrastramos a la última celda veremos el 100% del total:

 

 

 

Paso 8

Repetimos el mismo proceso con los demás datos disponibles:

 

 

Si es la forma funcional para sacar porcentajes en Excel y tener una mejor administración de los datos.

 

Tutorial para poder calcular el subtotal, IVA y el precio total de los productos en Excel 2019 y Excel 2016.


¿Te ayudó este Tutorial?


AYUDA A MEJORAR ESTE TUTORIAL!

¿Crees que puedes corregir o mejorar este tutorial? Puedes enviar tu Edición con los cambios que consideres útiles.
0 usuarios han editado este tutorial. ¡Edita y conviértete en un reconocido experto!


Sin comentarios, sé el primero!

No esperes más y entra en Solvetic
Deja tus comentarios y aprovecha las ventajas de la cuenta de usuario ¡Únete!


  Información

  •   Publicado mar 02 2021 10:05
  •   Visitas 730
  •   Nivel
    Intermedio

X