Cargando

Ir a contenido


 


Cómo usar fórmula declaración IF con ejemplos Excel 2016

Te explicamos mediante diferentes ejemplos cómo puedes utilizar la funcion SI (IF) en Excel 2016.


Escrito por el mar 14 2017 12:56 excel office



Microsoft Excel 2016 nos ofrece una serie de opciones prácticas y útiles para llevar acabo múltiples tareas sobre los datos que poseemos independiente del tipo que estos sean, numéricos, de texto, de fecha, etc. Excel 2016 va más allá que una tabla dinámica o un gráfico que represente una serie de valores, Excel nos brinda la oportunidad de configurarlo para que tome decisiones en base a determinados parámetros que sean registrados en la hoja de cálculo y así hacer de la tarea de gestión algo sencillo y funcional.

 

La función SI (IF) es una de las más usadas para llevar a cabo este tipo de tareas y hoy analizaremos en detalle cómo implementarla mediante ejemplos prácticos en Excel 2016.

 

Qué es la función SI (IF)
Esta función forma parte del grupo de funciones lógicas de Excel 2016 y fue desarrollada para evaluar una condición dada y devolver un resultado positivo o falso. Es de gran ayuda cuando debemos comparar datos en la hoja de cálculo y devolver un valor final.

 

Sintaxis de la función Si (IF)
Para que la función Si (IF) sea ejecutada de forma correcta debe cumplir una serie de condiciones, estas son:
  • Prueba_lógica (Uso obligatorio): Es una expresión lógica que será evaluada para conocer si el resultado es VERDADERO o FALSO.
  • Valor_si_verdadero (opcional): Es el valor que será devuelto en caso de que el resultado de la Prueba_lógica sea VERDADERO.
  • Valor_si_falso (opcional): Es el valor que será devuelto si el resultado de la evaluación es FALSO.

 

 

 

Su sintaxis dentro de la hoja de cálculo es:

=SI(Prueba_logica; Valor_si_verdadero;Valor_si_falso)
La Prueba_logica puede ser una expresión que implemente operadores lógicos o puede ser otra fórmula de Excel 2016 que retorne como resultado FALSO o VERDADERO. Los argumentos en los parámetros Valor_si_verdadero y Valor_si_falso pueden ser números, cadenas de texto o incluso otras funciones. A continuación veremos ejemplos prácticos de la función Si (IF)

 


1. Función Aprobado


Este es uno de los usos más frecuentes en los que la función Si (IF) es de vital ayuda. Tenemos los siguientes datos:

 

 

El objetivo es definir que los estudiantes que tuvieron una nota mayor a 60 su estado será aprobado, menos de 6 su estado será suspendido. La sintaxis a usar en Excel 2016 con la función SI (IF) es la siguiente:

=SI(C2>=60;"APROBADO";"SUSPENDIDO")
Basta con realizar la formula en la primer celda (D2) y arrastrarla hasta la última (D12) para que esta sea replicada, el resultado obtenido será el siguiente.

 

 

Como vemos la función Si (IF9 despliega el resultado de manera automática en base al criterio indicado.

 


2. Prueba lógica


Como mencionamos con la función SI podemos agregar otra función anidada que nos devuelva un valor lógico.
Contamos con los siguientes datos:

 

 

El objetivo es que en la columna ¿número? Se indique si el valor de la columna A equivale o no a un número entero.
Para esto agregaremos la función ESNUMERO y esta será la sintaxis:

=SI(ESNUMERO(A2); "SI"; "NO")
Con esta condición se evaluará si el valor en la celda A2 equivale o no a un número entero, el resultado será el siguiente:

 

 

Podemos ver como la prueba lógica arroja los resultados correctos gracias a la función Si (IF) anidada con otra función de Excel 2016.

 


3. Usar función anidada como valor de regreso


En este caso usaremos los mismos datos del ejemplo anterior peor deseamos agregar la suma de un número fijo a la celda cuya prueba lógica sea un número. Para esto hemos escrito el número 8 en la celda D1:

 

 

La sintaxis que usaremos será la siguiente:

=SI(ESNUMERO(A2); SUMA(A2; $D$1); "NO")
Podremos ver en el resultado final que se ha sumado 8 a cada celda que es un número real:

 

 


4. Función comisión


Finalmente usaremos otra función anidada para determinar si un empelado logra o no comisión en base a dos parámetros:
Años laborados: Debe ser mayor o igual a 4
Salario: Debe ser mayor o igual a 10.0000
Para esto usaremos la siguiente sintaxis:
=SI(Y(D2>=4;E2>=10000);E2*15%;"Sin comisión")
El resultado es el siguiente:

 

 

De esta forma la función Si (IF) es una gran aliada para desarrollar múltiples tareas en Excel 2106.

 

¿Te ha gustado y ayudado este Tutorial?
Puedes premiar al autor pulsando este botón para darle un punto positivo
  • -
  • 0
10
VOTA
5
100%
4
0%
3
0%
2
0%
1
0%

  Información

  •   Publicado mar 14 2017 12:56
  •   Actualizado mar 14 2017 13:18
  •   Visitas 4.3K
  •   Nivel
    Intermedio



Tutoriales Relacionados


Sin comentarios, sé el primero!

No esperes más y entra en Solvetic
Deja tus comentarios y aprovecha las ventajas de la cuenta de usuario ¡Únete!
Demuestra que eres experto!
  ESCRIBIR TUTORIAL
Suscribirse