Cargando

Ir a contenido

X


Ver Más! Si eres de los que tiene o se va a comprar Huawei Mate 20, o Mate 20 Pro. Aquí tienes colección de tutoriales que se irán actualizando diariamente con todas las opciones que te ofrece este genial terminal móvil!


Mapear unidades de red con permisos



6 Respuestas de expertos

#1   Manuel Jesus Garcia Valle

  •   Reputación:2
  •   Respuestas:5

Publicado 25 mayo 2016 - 11:12

Hola, tengo instalado un servicio VPN en un servidor Windows Server 2012, en este servidor tengo usuarios y directorios. cada usuario tiene asignado un directorio con sus permisos por lo que otro usuario no puede ver el directorio de ese usuario. Las pruebas en local funcionan correctamente, cada usuario accede al suyo. el problema viene cuando accedo desde vpn que no coge los permisos y no me deja mapear las unidades de red ya que me dice que no tengo permisos cuando en local si que los tengo.


  • 5 personas más tuvieron esta duda Yo también
  • Volver arriba

#2   Ramon Godin

  •   Reputación:78
  •   Respuestas:135
  •   Tutoriales:7

Publicado 25 mayo 2016 - 11:59

Hola Manuel,

 

Cuando accedes VPN se supone que lo haces con un usuario ¿no? Es decir que conectas VPN con un usuario que tiene permiso a unas carpetas en red local y funciona bien, usas ese usuario vía VPN y no le deja. Eso es raro, porque si puedes por red local, por vpn con el mismo usuario debes poder entrar.

 

Quizás es que no tiene las conexiones de red. Prueba entrando vía server.

 

Te vas al explorador de Windows (Tecla de Windows + E) y escribe en la parte de arriba: File://XX.XX.XX.XX que sería la dirección IP del servidor de Windows. 

 

 

entrar-servidor-red-windows.jpg

 

 

Con eso podrás entrar en el servidor que comparte las carpetas. Pulsa en la carpeta y dime si te deja o te sale error y si sale, pon aquí exactamente todo el texto del error que aparece.

 



#3   Manuel Jesus Garcia Valle

  •   Reputación:2
  •   Respuestas:5

Publicado 25 mayo 2016 - 13:22  AUTOR PREGUNTA

Muchas gracias por tu respuesta, lo he probado y me sigue sin funcionar. 

Me funciona perfectamente en local, pruebo los usuarios en el servidor y realizan las funciones que les tengo restingida. 

Como ves en la foto los usuarios comerciales deben de acceder a la carpeta comercial. En local me funciona pero cuando entro por VPN no. Me conecto con un usuario que es comercial y me dice que no tengo permisos para ver esa carpeta.

 



#4   Ramon Godin

  •   Reputación:78
  •   Respuestas:135
  •   Tutoriales:7

Publicado 25 mayo 2016 - 13:52

Mmm es raro, ¿has hecho estos pasos en el servidor para cada usuario que le dejas acceso VPN?

 

 

 

Configurar permisos de acceso remoto para un usuario

 

Se aplica a: Windows Server 2003, Windows Server 2003 R2, Windows Server 2003 with SP1, Windows Server 2003 with SP2

 

Para configurar permisos de acceso remoto para un usuario
  1. Realice una de las acciones siguientes:
    • Si el servidor de acceso remoto forma parte de un dominio de Windows Server 2003:


      Abra Usuarios y equipos de Active Directory.

      En el árbol de la consola, haga clic en Usuarios (la ubicación del árbol de la consola es: Usuarios y equipos de Active Directory/nombreDeDominio/Usuarios).

      En el panel de detalles, haga clic con el botón secundario del mouse en un nombre de usuario y, a continuación, haga clic en Propiedades.

    • Si el servidor de acceso remoto es un servidor independiente (no forma parte de un dominio):


      Abra Administración de equipos.

      En el árbol de la consola, haga clic en Usuarios (la ubicación del árbol de la consola es: Administración de equipos/Herramientas del sistema/Usuarios y grupos locales/Usuarios).

      En el panel de detalles, haga clic con el botón secundario del mouse en un nombre de usuario y, a continuación, haga clic en Propiedades.

  2. En la ficha Marcado, en Permiso de acceso remoto (acceso telefónico o red privada virtual), haga clic en Permitir acceso, en Controlar acceso a través de la directiva de acceso remoto o en Negar acceso, y, a continuación, haga clic en Aceptar.
     

Notas

  • Para abrir Usuarios y equipos de Active Directory, haga clic en Inicio y en Panel de control, haga doble clic en Herramientas administrativas y, a continuación, haga doble clic en Usuarios y equipos de Active Directory. 
     
  • Para abrir Administración de equipos, haga clic en Inicio y en Panel de control, haga doble clic en Herramientas administrativas y, a continuación, haga doble clic en Administración de equipos. 

 

Por favor Identificate o Registrate para poder ver este contenido

 

También tienes esta info:

 

Por favor Identificate o Registrate para poder ver este contenido



#5   Manuel Jesus Garcia Valle

  •   Reputación:2
  •   Respuestas:5

Publicado 25 mayo 2016 - 16:59  AUTOR PREGUNTA

Hola de nuevo, si que lo he hecho, De echo es necesario para realizar la conexión VPN si no falla el marcado. 

No sé de donde viene el problema, porque entiendo que si te autentificas con un usuario de del servidor debería tener los mismos privilegios por VPN no?

 

Un saludo.



#6   Manuel Jesus Garcia Valle

  •   Reputación:2
  •   Respuestas:5

Publicado 31 mayo 2016 - 07:45  AUTOR PREGUNTA

He conseguido solucionar el problema, se debía a que al conectarse por primera vez con usuario a través de VPN, Windows guarda las credenciales del usuario por lo tanto si queremos probar después con otro usuario hay que borrar las credenciales. Para ello tenemos que abrir un terminal y escribir:

 

NET USE * /DELETE

 

Con esto borraremos las credenciales y nos funcionará perfectamente, otra opción es cerrar sesión con el usuario del equipo cliente.



#7   Felix

  •   Reputación:111
  •   Respuestas:133
  •   Tutoriales:9

Publicado 31 mayo 2016 - 08:08

He conseguido solucionar el problema, se debía a que al conectarse por primera vez con usuario a través de VPN, Windows guarda las credenciales del usuario por lo tanto si queremos probar después con otro usuario hay que borrar las credenciales. Para ello tenemos que abrir un terminal y escribir:

 

NET USE * /DELETE

 

Con esto borraremos las credenciales y nos funcionará perfectamente, otra opción es cerrar sesión con el usuario del equipo cliente.

 

Gracias por compartirlo, es un detalle interesante.. porque una vez me pasó pero me pareció rarisimo la verdad.




No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!

x

¿Tienes otra pregunta? Aquí puedes encontrar más soluciones!

¿Sigues sin solución? Realiza tu pregunta gratis en Solvetic ¡Únete!