Cargando

Ir a contenido

X

HTML5 no funciona para versiones de Internet Explorer 8?





  AUTOR PREGUNTA

Publicado 19 marzo 2014 - 22:38
Como hago para compatibilizar html5 en internet explorer, tiene muchas incompatibilidades y no se como resolver los problemas y errores que me da en varias ocasiones al trabajar con mi web
  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba


 

Publicado 19 marzo 2014 - 22:41
HTML5 no funciona para versiones inferiores a Internet Explorer 9, pero puedes colocar la siguiente etiqueta en el head y funcionará:

<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



X