Cargando

Ir a contenido


Error 0x800f0a12 al instalar Service Pack 1 en Windows 2008 R2



2 Respuestas de expertos

#1   arios

  •   Reputación:45
  •   Respuestas:81
  •   Tutoriales:1

Publicado 09 octubre 2012 - 09:17

Pues eso, intento instalar el service pack1 en Windows Server 2008 y recibo este error, ¿Podéis echarme una mano? no se que más hacer para poder montarlo.

Muchas gracias por vuestra ayuda.
  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba

#2   Martin

  •   Reputación:25
  •   Respuestas:51
  •   Tutoriales:4

Publicado 09 octubre 2012 - 09:52

Si recibes ese error al instalar el SP1 (tanto en Windows 7 como en Server 2008 R2) es porque el SP1 no puede acceder a la partición de sistema de Windows de tu disco duro (por ejemplo cuando tienes arranque dual con 2 o más sistemas etc.)

Para arreglarlo visita estas páginas, aunque estos serían los pasos:

1. usar la aplicación DISKPART
2. poner automount en enable
3. Reiniciar
4. Instalar el SP1

Por favor Identificate o Registrate para poder ver este contenido



Por favor Identificate o Registrate para poder ver este contenido



#3   arios

  •   Reputación:45
  •   Respuestas:81
  •   Tutoriales:1

Publicado 09 octubre 2012 - 09:56  AUTOR PREGUNTA

Muchas gracias Martin, en mi caso es justo lo que comentas, tengo arranque dual y por eso me daba el error, haré estos pasos.

Un saludo.


No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!

Preguntas Similares

  Preguntas Iniciado Por Estadísticas Último Mensaje

x

¿Tienes otra pregunta? Aquí puedes encontrar más soluciones!

No esperes más y entra en Solvetic! Solo te esperan ventajas ¡Únete!

Suscribirse