Cargando

Ir a contenido

X

Error mensaje demasiado largo al responder o enviar mails en iPhone iPad con iOS7 bajo Exchange Server





 

Publicado 24 octubre 2013 - 10:24
[size=4]Hola a todos,[/size]

[size=4]desde que actualicé a iOS7 algunos dispositivos como iPhone o iPad al responder o enviar un mensaje me dice que es un mensaje demasiado largo y son mayores de 40KB. Algo como:[/size]

"Cannot Send Mail. The message was rejected by the server because it is too large."

[size=4]"No puedo enviar el mail" El mensaje fue rechazado por el servidor porque es demasiado largo"[/size]


Desde el equipo con Outlook ningún problema o por webmail, es sólo con los dispositivos Apple.

¿A alguno le ha pasado?

gracias!
  • ¿Tienes la misma pregunta? Yo también
  • Volver arriba


 

Publicado 24 octubre 2013 - 11:01
Ostras pues yo lo había oido en mi oficina tambien... que había este problema. Tenemos Exchange 2007 también.

 

Publicado 24 octubre 2013 - 11:45
[font=arial,helvetica,sans-serif][size=4]Efectivamente es un error en los dispositivos Apple que hayan actualizado a la versión 7 (iOS7). En el caso que me ha tocado corregir, es una empresa que tenía Exchange 2007, y empezó a notar ese error que comentáis en algunos envíos (Los que superan cierta cantidad de Kb).[/size][/font]

[font=arial,helvetica,sans-serif][size=4]Sólo fallaban en los que tenían iOS7, los iPads e iPhones con iOS6 o iOS5 sin problemas, todos usan Microsoft Active Sync bajo Exchange.[/size][/font]

[color=#333333][font=arial, helvetica, sans-serif]Lo que hay que hacer es modificar el valor en IIS de la metabase del servidor Exchange uploadreadaheadsize. En el ejemplo es pasarlo a 10MB para que no rechace esos envíos.[/font][/color]



Para más info veros:

[size=5][color=#333333][font=arial, helvetica, sans-serif]Para Exchange 2010 y 2007[/font][/color][/size]
[font=arial,helvetica,sans-serif][size=4][color=#2A2A2A]Estos 2 comandos lanzados en el serv Exchange en una ventana ms-dos (para ponerlo en 10MB) solucionan el problema para Exchange2007 y Exchange2010:[/color]
[color=#2A2A2A]

Por favor Identificate o Registrate para poder ver este contenido

[/color]

[color=#2A2A2A]

Por favor Identificate o Registrate para poder ver este contenido

[/color]

[color=#2A2A2A]No olvidar reiniciar el servicio IISAdmin (o administración de Internet Information Server o algo así) para aplicar los cambios[/color][/size][/font]


[font=arial,helvetica,sans-serif][size=4][color=#333333]

Por favor Identificate o Registrate para poder ver este contenido

[/color]

[size=5][color=#333333]Para Exchange 2003[/color][/size]
[color=#333333]

Por favor Identificate o Registrate para poder ver este contenido

[/color][/size][/font]

 

Publicado 24 octubre 2013 - 15:39  AUTOR PREGUNTA
Genial César, parece que ya está solucionado, he metido esos 2 comandos ;) salu2.