Cargando

Ir a contenido


 


Cómo usar BUSCARV y BUSCARH en Excel 2016

Aprende con este tutorial como utilizar la función de BUSCARV y BUSCARH en Excel 2016.


Escrito por el nov 21 2016 13:19 excel office


Sabemos que las posibilidades que nos ofrece Excel 2016 son bastante amplias a pesar de que no siempre le saquemos partido a todas ellas. Dentro de las múltiples tareas que podemos realizar en Excel una de las más llamativas, interesantes y de gran ayuda es, sin duda alguna, BUSCARV y BUSCARH.

 

Estas fórmulas nos brindan la posibilidad de buscar valores ya sea en forma horizontal o vertical para obtener un resultado específico. Con BUSCARV podemos encontrar valores en una lista vertical mientras que con BUSCARH los podemos buscar en una lista horizontal.

 


1. Usar BUSCARV


En primer lugar, debemos seleccionar el rango de celdas donde se realizará la búsqueda:

 

 

Posteriormente nos ubicaremos en la celda donde deseamos que el resultado esté desplegado, en este caso usaremos la celda H1. La sintaxis para usar BUSCARV es la siguiente:

BUSCARV(Valor_buscado;rango donde buscaremos el valor;indicador de columnas;orden)
En este caso queremos que con el número de código nos despliegue que sistema operativo es. Para ello usaremos la siguiente sintaxis:
=BUSCARV(H2;A1:E7;3;FALSO)
Para resumir esta fórmula necesitamos lo siguiente

  • BUSCARV: Hace referencia al tipo de búsqueda, en este caso vertical.
  • H2: Indica que buscaremos por el valor que ingresemos en la celda H2 en el rango indicado
  • A1:E7: Hace referencia al rango de celdas donde se realizará la búsqueda de la información
  • 3: Hace referencia al número de columna de la cual se obtendrá el resultado
  • FALSO: Hace referencia a la exactitud de la búsqueda donde Verdadero hace referencia a una búsqueda aproximada y Falso hace referencia a una búsqueda exacta.

 

El resultado obtenido será el siguiente en proporción al código que ingresemos en la celda H2.

 

 

Hemos visto que si ingresamos el código F en la celda H2 veremos en la celda H1 el resultado CentOS el cual está relacionado a la tercera columna que fue la indicada en la búsqueda.

 


2. Cómo usar BUSCARH


Ahora BUSCARH nos va a brindar la posibilidad de realizar la búsqueda de forma horizontal. Para ello usaremos la siguiente sintaxis:
BUSCARH(Valor_buscado;rango donde buscaremos el valor;indicador de columnas;orden)
Para este ejemplo usaremos el mismo rango de celdas usado en BUSCARV. En este caso queremos buscar el desarrollador al ingresar el nombre del producto, la sintaxis a usar será la siguiente:
=BUSCARH("Desarrollador";B1:E7;2;FALSO)
Como vemos la función más buscada es BUSCARV ya que realiza una búsqueda más completa ya que con BUSCARH debemos indicar la fila exacta para la obtención del resultado.

 

Recordemos que también es posible usar una hoja diferente a la que estamos actualmente para obtener el resultado, por ejemplo, buscaremos en la Hoja 2 el nombre de la aplicación según el código que está en la hoja llamada Solvetic, para ello en la hoja 2 introduciremos lo siguiente:

=BUSCARV(A2;Solvetic!A1:E7;2;FALSO)

 

Como vemos estas grandes funciones son una valiosa ayuda cuando necesitamos obtener información de grandes cantidades de datos sin necesidad de mucho esfuerzo.

 

¿Te ha gustado y ayudado este Tutorial?
Puedes premiar al autor pulsando este botón para darle un punto positivo
  • -
  • 0
10
VOTA
5
100%
4
0%
3
0%
2
0%
1
0%

  Información

  •   Publicado nov 21 2016 13:19
  •   Actualizado nov 21 2016 13:22
  •   Visitas 3.8K
  •   Nivel
    Intermedio



Tutoriales Relacionados


Sin comentarios, sé el primero!

No esperes más y entra en Solvetic
Deja tus comentarios y aprovecha las ventajas de la cuenta de usuario ¡Únete!
Demuestra que eres experto!
  ESCRIBIR TUTORIAL

   CAPITULOS DEL TUTORIAL

Suscribirse