Cargando

Ir a contenido

X

Mi pc asrock enciende pero no da video





  AUTOR PREGUNTA

Publicado 21 julio 2018 - 12:50

Hola tengo un asrock n68c-s ucc que lo conecto a la corriente y enciende sola sin precionar el boton de power ya le desconecte los cables al power y igual enciende sola pero no da video ni nda no encinde ni el teclado alguna solución? Desde ya gracias


  • 13 personas más tuvieron esta duda Yo también
  • Volver arriba


 

Publicado 21 julio 2018 - 13:29

Hola Sanchez, al enchufar a la corriente a veces se enciende solo el PC con placa asrock. Revisa que tengas conectada bien tu tarjeta grafica en la placa base asrock. Luego mira que esté bien conectado el cable HDMI, VGA o DVI el que sea de la tarjeta grafica a tu monitor y se debería encender sin problemas.

 

Al encender te sale algo en el monitor??



 

Publicado 21 julio 2018 - 13:39

Hola Sanchez,

 

en tu placa base AsRock n68-s ucc tienes una tarjeta grafica de video geforce 7025 integrada. Y puede que no esté funcionando bien en tu caso, revisa que tu USB de teclado funcione encendiendose y ratón... si es así, deberías intentar ponerte otra tarjeta gráfica en esa placa, quizas está dando problemas la integrada y al poner una compruebas si es problema de la placa entera o de la grafica integrada.

 

Que sepas que puedes poner casi cualquier tarjeta gráfica de las actuales, eso si, deben usar puerto PCI-Express x1 y x16. Hay muchas opciones.. como ATI, NVIDIA etc.

 

Suerte compañero.



 

Publicado 21 julio 2018 - 17:08

Te sale algun error en pantalla?? nada? has comprobado las conexiones fisicas de cable que va de la placa al monitor? 

la verdad que es malo que ni te encienda el teclado o raton... a ver si tu placa base a dicho good bye..

venos contando por saber algo mas de info a ver si se te puede ayudar, porque sin verlo fisicamente eso complicado.



   AUTOR PREGUNTA

Publicado 21 julio 2018 - 17:43

Enciende pero no da video tengo una targeta de video de 1gb que compre y la integrada ya probe usando los 2 pero nada no inicia ni el bios noce que puede ser intente cambiar los ram, cambie de pila , cambie la fuente , intente encender sin la placa de video igual sigue sin arrancar enciende todo los coolers fuente las luces de hdd pero ahi queda y grscias a todos por contestar otra cosa las luces del mause encienden pero el teclado no ni inicia el bios nada