Cargando

Ir a contenido

X


Ver Más! Unir varios PDF en uno en Windows 10 nunca fue tan fácil! Sigue los pasos con PDFelement y estará listo en un abrir y cerrar de ojos.


 


Cómo restar fechas en Excel 2016

Te explicamos cómo restar fechas en Excel 2016 calculando días, meses o años entre dos fechas.


Escrito por el abr 20 2018 08:44 excel



Excel 2016 es una de las aplicaciones de ofimática mas completas para la gestión y control de grandes cantidades de datos ya que gracias a sus funciones, fórmulas y características de simplificación hace de este una de las mejores soluciones.

 

Uno de los temas mas delicados esta en el trabajo con fechas, en algunos casos podemos conocer la cantidad de días, meses o demás entre un rango de fechas y no tenemos claro el proceso para lograrlo, y es lógico, si ingresamos algún dato erróneo el resultado, o da un dato equivocado o simplemente genera un error.

 

Descubre como utilizar excel 2016 para sumar y comparar fechas y todas las combinaciones útiles que ofrece

 

Por ello, Solvetic a través de este tutorial hará un análisis sobre como restar fechas en esta importante hoja de cálculo.
Calcular días entre dos fechas

 


1. Cómo calcular días entre dos fechas Excel


Excel 2016 nos ofrece diversas alternativas para calcular la cantidad de días entre dos fechas, para ello tenemos las siguientes opciones, contando que tenemos datos en las columnas A y B:

 

Restar dos fechas
=B2-A2, con esta fórmula vamos a restar las dos fechas, B2 - A2, de modo que Excel 2016 reconoce estos datos como una fecha y hará el cálculo del número de días entre esas dos fechas.

 

Restar fecha de inicio y fecha de fin
=DIAS(B3; A3), esta función toma dos argumentos para el cálculo que son la fecha de finalización y la fecha de inicio.

 

restar-fechas-en-Excel-2016-1.png

 


2. Cómo restar meses entre dos fechas Excel 2016


Para calcular el número de meses entre dos fechas en Excel 2016 será necesario tener en cuenta los siguientes términos:
EDate = fecha anterior
LDate = fecha posterior
Redondear hacia arriba
Si deseamos redondear hacia arriba, es decir, con este método no se hace uso del día del mes en los cálculos.

 

Para ello ejecutaremos la siguiente sintaxis:

=(AÑO(LDate)-AÑO(EDate))*12+MES(LDate)-MES(EDate)
En este caso ejecutaremos lo siguiente:
=(AÑO(B2)-AÑO(A2))*12+MES(B2)-MES(A2)

 

Redondear hacia abajo
Por el contrario, si deseamos redondear hacia abajo el resultado, es decir, este método hace el uso de días numéricos en los cálculos y redondea hacia abajo al número más cercano de meses enteros, la sintaxis a usar es la siguiente:
=SI(DÍA(LDate)>=DÍA(EDate),0,-1)+(AÑO(LDate)-AÑO(EDate))*12+MES(LDate)-MES(EDate)
En este caso ejecutaremos lo siguiente:
=SI(DIA(B3)>=DIA(A3);H60;-1)+(AÑO(B3)-AÑO(A3))*12+MES(B3)-MES(A3)

 

 

En caso de desear ver las formulas usadas en cada calculo, vamos al menú Formulas y allí, en el grupo Auditoria de fórmulas, seleccionamos la opción Mostrar formulas:

 

 

 


3. Cómo calcular años entre dos fechas Excel 2016


Para calcular la cantidad de años entre dos fechas basta con usar la siguiente sintaxis.
=AÑO(B2)-AÑO(A2)

restar-fechas-en-Excel-2016-4.png

 

Podemos ver como es de simple manejar este tipo de datos en Excel 2016.

 

Te contamos las diferentes formas en las que se puede calcular meses, años o días entre dos fechas en Excel 2016.


Tutoriales Relacionados


Sin comentarios, sé el primero!

No esperes más y entra en Solvetic
Deja tus comentarios y aprovecha las ventajas de la cuenta de usuario ¡Únete!
10
VOTA
5
100%
4
0%
3
0%
2
0%
1
0%

  Información

  •   Publicado abr 20 2018 08:44
  •   Visitas 1.9K
  •   Nivel
    Avanzado