Cargando

Ir a contenido

  • 2.3k

Tarjetas MicroSD +problemas



SOLUCIÓN ELEGIDA POR EL AUTOR

Iniciado por Marcos Riera , 22 diciembre 2016 - 23:07

No creo que sea problema del adaptador, puesto que lo he utilizado con más dispositivos y me ha funcionado correctamente.

He probado desde modo seguro en Windows pero el error persiste.

Además he probado desde Ubuntu, me sigue dando error, concretamente:

 

 

 

 

Lamentablemente el chskdsk no me sirve al tener formato RAW (por alguna razón no lo soporta)

 

Además DiskPart al hacerle un "clean" me da el siguiente error:

 

"DiskPart ha encontrado un error: El recurso de red o el dispositivo especif
s ya no se encuentran disponibles.
Consulte el registro de eventos del sistema para obtener más información."

 

Posteriormente se desmonta la unidad automáticamente.

 

También he probado la opción format del diskpart, pero igualmente falla:

 

 " Núm Volumen LtrEtiqueta   Fs      Tipo      Tamaño Estado   Info
----------- ------------------------------------ -----------------
Volumen 0   D                    DVD-ROM     0 B Sin medio
Volumen 1       Reservado NTFS Partición  100 MBCorrecto Sistema
Volumen 2   C            NTFS Partición  931 GBCorrecto Arranque
Volumen 3   F            RAW  Extraíble7712 MBCorrecto

DISKPART> select volume 3

El volumen 3 es el volumen seleccionado.

DISKPART> format fs=ntfs label=32 quick

  0 por ciento completado

DiskPart ha encontrado un error: El parámetro no es correcto.
Consulte el registro de eventos del sistema para obtener más información."

 

 

------------------------------------------------

 

Gracias a todos por vuestra ayuda, si tenéis alguna idea más sería bien recibida.

 

Un saludo!

 

Eso tiene pinta de que tu USB está roto amigo. Es una putada, pero el hardware debe haber hecho CHOFF. Es que si no te reconoce nada ni si quiera con diskpart.. malo malo. 

Ir a la solución

5 Respuestas de expertos

#1   Fran Rodríguez

  •   Reputación:19
  •   Respuestas:95
  •   Tutoriales:1

Publicado 15 diciembre 2016 - 21:47

Buenas tardes a todos!

 

Vengocon un par de problemillas que no consigo solucionar, y trata de 2 tarjetas microSD

 

Tarjeta1:

 

MicroSD de 8GB que pide formatear al insertarla en el PC.

Tiene formato RAW.

No deja darle formato desde Equipo.

No deja darle formato desde Administración de discos.

No deja darle formato desde el símbolo del sistema mediante el comando format LETRA:

 

Tarjeta2:

 

Simplemente no la reconoce el PC ni ningún smartphone.

La inserto en el PC mediante un pendrive adaptador, pero como si no metiera nada, se crea un volumen, pero al intentar acceder me lanza el mensaje: Inserte un disco en UNIDAD (LETRA:)

En administración de discos ni siquiera aparece.

Como comentario adicional: la tarjeta parece haberse ido de repente, me la entregó un familiar que únicamente utiliza whatsapp y facebook, por lo que no tiene pinta de haber tocado en configuraciones ni nada por el estilo.

 

Alguna idea de qué puede pasarle a estos aparatos? algún software interesante que pueda solucionar el problema?

Gracias y un saludo!! :)


  • 3 personas más tuvieron esta duda Yo también
  • Volver arriba

#2   Carlos Sanz

  •   Reputación:10
  •   Respuestas:9
  •   Tutoriales:1

Publicado 15 diciembre 2016 - 22:31

Que raro que no te permita formatear ni nada por ninguna de las vías que comentas. Creo que debe ser problema del adaptador de tarjetas SD que enchufas por USB. ¿Que puede ser? Pues que el cacharro ese ya no hace caso, porque fallarte en las 2 tarjetas raro.

 

Prueba a entrar en modo seguro en Windows a ver si puedes formatearlas.



#3   Marcos Riera

  •   Reputación:79
  •   Respuestas:116
  •   Tutoriales:55

Publicado 15 diciembre 2016 - 22:53

Este tutorial te lo resuelve al 100% Fran!

 

http://www.solvetic....-10-con-chkdsk/

 

Es para escanear errores de los discos con comando CHKDSK mira las opciones, que el tutorial lo explica bien y seguro lo reparas.

 

Si ves que sigues con problemas prueba esto:

 

http://www.solvetic....-en-windows-10/

 

Diskpart soluciona y podrás re formatear las unidades USB, Discos, Tarjetas de todo tipo que sean unidades, etc.

 

Solucionado seguro jeje



#4   Fran Rodríguez

  •   Reputación:19
  •   Respuestas:95
  •   Tutoriales:1

Publicado 16 diciembre 2016 - 02:52  AUTOR PREGUNTA

Que raro que no te permita formatear ni nada por ninguna de las vías que comentas. Creo que debe ser problema del adaptador de tarjetas SD que enchufas por USB. ¿Que puede ser? Pues que el cacharro ese ya no hace caso, porque fallarte en las 2 tarjetas raro.

 

Prueba a entrar en modo seguro en Windows a ver si puedes formatearlas.

 

No creo que sea problema del adaptador, puesto que lo he utilizado con más dispositivos y me ha funcionado correctamente.

He probado desde modo seguro en Windows pero el error persiste.

Además he probado desde Ubuntu, me sigue dando error, concretamente:

 

 

 

Este tutorial te lo resuelve al 100% Fran!

 

http://www.solvetic....-10-con-chkdsk/

 

Es para escanear errores de los discos con comando CHKDSK mira las opciones, que el tutorial lo explica bien y seguro lo reparas.

 

Si ves que sigues con problemas prueba esto:

 

http://www.solvetic....-en-windows-10/

 

Diskpart soluciona y podrás re formatear las unidades USB, Discos, Tarjetas de todo tipo que sean unidades, etc.

 

Solucionado seguro jeje

 

Lamentablemente el chskdsk no me sirve al tener formato RAW (por alguna razón no lo soporta)

 

Además DiskPart al hacerle un "clean" me da el siguiente error:

 

"DiskPart ha encontrado un error: El recurso de red o el dispositivo especif
s ya no se encuentran disponibles.
Consulte el registro de eventos del sistema para obtener más información."

 

Posteriormente se desmonta la unidad automáticamente.

 

También he probado la opción format del diskpart, pero igualmente falla:

 

 " Núm Volumen LtrEtiqueta   Fs      Tipo      Tamaño Estado   Info
----------- ------------------------------------ -----------------
Volumen 0   D                    DVD-ROM     0 B Sin medio
Volumen 1       Reservado NTFS Partición  100 MBCorrecto Sistema
Volumen 2   C            NTFS Partición  931 GBCorrecto Arranque
Volumen 3   F            RAW  Extraíble7712 MBCorrecto

DISKPART> select volume 3

El volumen 3 es el volumen seleccionado.

DISKPART> format fs=ntfs label=32 quick

  0 por ciento completado

DiskPart ha encontrado un error: El parámetro no es correcto.
Consulte el registro de eventos del sistema para obtener más información."

 

 

------------------------------------------------

 

Gracias a todos por vuestra ayuda, si tenéis alguna idea más sería bien recibida.

 

Un saludo!



#5   Marcos Riera

  •   Reputación:79
  •   Respuestas:116
  •   Tutoriales:55

Publicado 22 diciembre 2016 - 23:07

No creo que sea problema del adaptador, puesto que lo he utilizado con más dispositivos y me ha funcionado correctamente.

He probado desde modo seguro en Windows pero el error persiste.

Además he probado desde Ubuntu, me sigue dando error, concretamente:

 

 

 

 

Lamentablemente el chskdsk no me sirve al tener formato RAW (por alguna razón no lo soporta)

 

Además DiskPart al hacerle un "clean" me da el siguiente error:

 

"DiskPart ha encontrado un error: El recurso de red o el dispositivo especif
s ya no se encuentran disponibles.
Consulte el registro de eventos del sistema para obtener más información."

 

Posteriormente se desmonta la unidad automáticamente.

 

También he probado la opción format del diskpart, pero igualmente falla:

 

 " Núm Volumen LtrEtiqueta   Fs      Tipo      Tamaño Estado   Info
----------- ------------------------------------ -----------------
Volumen 0   D                    DVD-ROM     0 B Sin medio
Volumen 1       Reservado NTFS Partición  100 MBCorrecto Sistema
Volumen 2   C            NTFS Partición  931 GBCorrecto Arranque
Volumen 3   F            RAW  Extraíble7712 MBCorrecto

DISKPART> select volume 3

El volumen 3 es el volumen seleccionado.

DISKPART> format fs=ntfs label=32 quick

  0 por ciento completado

DiskPart ha encontrado un error: El parámetro no es correcto.
Consulte el registro de eventos del sistema para obtener más información."

 

 

------------------------------------------------

 

Gracias a todos por vuestra ayuda, si tenéis alguna idea más sería bien recibida.

 

Un saludo!

 

Eso tiene pinta de que tu USB está roto amigo. Es una putada, pero el hardware debe haber hecho CHOFF. Es que si no te reconoce nada ni si quiera con diskpart.. malo malo. 



#6   Fran Rodríguez

  •   Reputación:19
  •   Respuestas:95
  •   Tutoriales:1

Publicado 26 diciembre 2016 - 03:12  AUTOR PREGUNTA

Si... ya los di por muertos los dos, muchísimas gracias por vuestra ayuda!




No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!