Cargando

Ir a contenido

X

Escaner Canon imageFORMULA DR-2510C





  AUTOR PREGUNTA

Publicado 09 agosto 2016 - 13:04

Hola,

 

El error es el siguiente:

 

OPERACIÓN CANCELADA POR EL USUARIO (-4526).

 

Se genera cuando escaneas manualmente mediante el botón de escaneo. Si se hace a nivel software, funciona.

 

Se ha probado a reinstalar los drivers, comprobar que la carpeta compartida (escaner) estaba bien configurada, restaurar punto de sistema y nada.

 

Citar que el escaner está en dominio.

 

Saludos,

 

Pablo.


  • 1 personas más tuvieron esta duda Yo también
  • Volver arriba


 

Publicado 09 agosto 2016 - 17:48

Interesante error, a mi me suena que una vez tuve algo parecido, la impresora escáner doy por hecho que está conectada en red vía cable o WiFi en el dominio ¿Correcto?

 

¿No será porque esté bloqueado para que no se pueda hacer manualmente? (por seguridad)

 

Una vez vi que en las opciones de un escaner gigante hacían eso para que sólo se pudiera activar desde los ordenadores y no pudiera nadie hacerlo manual. Así quedaba en el registro quien lo usaba (usuario) y hora.



   AUTOR PREGUNTA

Publicado 10 agosto 2016 - 07:47

Lo que dices hace referencia a una multifuncion, que podemos restringir quién puede imprimir, escanear, etc; pero este escáner está conectado por usb, y si fuera una restricción por gpo le pasaría a todo el mundo de la oficina (se me olvidó mencionarlo).



 

Publicado 10 agosto 2016 - 13:57

Hola Pablo,

 

te has bajado los drivers de aquí??

 

Por favor Identificate o Registrate para poder ver este contenido

 

Descarga los del sistema que use el equipo en 32/64 bits y prueba a ver. Si sigue, deberías llevarlo a la casa, porque debe ser un problema interno casi seguro al ser conexión USB.



   AUTOR PREGUNTA

Publicado 11 agosto 2016 - 08:32

Si, los descargué de ahí mismo. Es muy posible que se deba a lo que comentas, algún fallo interno. Seguiré buscando un par de días la solución y si no la encuentro, veré como solucionarlo. El problema es que se acabó la garantía jejeje.

 

Saludos y gracias :)



 

Publicado 11 agosto 2016 - 08:53

Si, los descargué de ahí mismo. Es muy posible que se deba a lo que comentas, algún fallo interno. Seguiré buscando un par de días la solución y si no la encuentro, veré como solucionarlo. El problema es que se acabó la garantía jejeje.

 

Saludos y gracias :)

 

Gracias por el punto Pablo. Espero que se te solucione, pero la parte buena es que te sigue funcionando, aunque no pueda ser manualmente. Ya nos comentarás en que queda el tema.



   AUTOR PREGUNTA

Publicado 19 agosto 2016 - 08:59

Bueno, os pongo al día.

 

Como ya bien sabéis, la informática tiene cierta magia que de vez en cuando soluciona los problemas sin tocar nada y así a sucedido en esta ocasión.

 

Saludos y gracias a todos por vuestra atención,

 

Pablo.