Cargando

Ir a contenido

X


Ver Más! Si te gusta crear vídeos con tus mejores fotos o montajes de vídeos en DVD o Blu-ray, Wondershare DVD Creator es tu programa. Haz clic en el enlace, conoce todo lo que ofrece y cómo usarlo.


Seguridad

Google y Firefox 57.0.4 con parches seguridad a exploits Meltdown y Spectre

Si eres de los que usa Firefox como navegador de internet debéis ejecutar esta nueva actualización de Mozilla (Firefox 57.0.4) que incluye parches de seguridad necesarios.

Escrito por Cesar Ortiz ene 05 2018 16:25

Expertos de ciberseguridad Google Project Zero descubrieron vulnerabilidades de seguridad "speculative execution" (ejecución especulativa), lo que viene siendo una técnica técnica utilizada por la mayoría de los procesadores modernos (CPU) para optimizar el rendimiento. Este fallo de seguridad lo que permite es que un software web puede ver contenidos de la memoria kernel que es una de las que tiene acceso a contraseñas de todo tipo.

 

Tener en cuenta que tanto Microsoft, Google o Apple ya han implementado actualizaciones para solventar este error o están en proceso de publicarlos en no mucho tiempo. Por lo que es recomendable que actualices los sistemas operativos, ya que habrá sido publicada y podrás actualizarlo directamente.

 

 

Imagen adjunta: Meltdown.png

 

 

Por entrar en materia, estos dos exploits llamados Spectre y Meltdown infectan no solamente a las CPU x86 de Intel y ARM se comenta que también puede afectar a los chips AMD y POWER, por lo que es un peligro global a tener en cuenta y actualizar todos los dispositivos que estén en nuestra mano.

 

Se espera que disminuya la velocidad de los sistemas afectados, habrá que estar atentos y comprobar como nos afecta en este punto.

 

 

Imagen adjunta: spectre.png

 

 

Google ha publicado en su blog oficial comentando todo este tema y se pronuncia mostrando soluciones para esta vulnerabilidad en sistemas Google. Han actualizado sistemas y productos afectados para proteger este nuevo tipo de ataque además de colaborar con fabricantes de hardware y software de la industria. Ofrecen un listado de productos Google afectados y como mitigarlo temporalmente hasta el anuncio oficial coordinado que lo tienen para el 9 de Enero.

 

Ahora los proveedores de software también están realizando actualizaciones a todos sus programas para poder parar los vectores de ejecución basados en web para las dos vulnerabilidades Spectre y Meltdown. Mozilla es otro de los que acaba de anunciar parche de seguridad para estos tipos de ataques. Sería con Firefox (versión 57.0.4) y desactiva las características de JavaScript que necesitaría un hacker para ejecutarlo.

 

Para descargar la versión de escritorio de Mozilla Firefox 57.0.4 en la pagina oficial tenemos ya la posibilidad de descargarlo e instalarlo. También para los usuarios de dispositivos móviles que usen Firefox pueden actualizarlo a esta última versión desde Play Store.

Ver Comentarios (3) Escribir comentario