Cargando

Ir a contenido


Descubiertas vulnerabilidades en Driver USB Linux

Si eres usuarios de Linux y piensas que tu sistema operativo está libre de ataques, no te pierdas a continuación las vulnerabilidades encontradas por un experto de seguridad de Google.

Síguenos!

Comentarios Recientes



La seguridad en la red es un tema que continuamente está presenta en una sociedad que cada vez con más frecuencia recurre al mundo digital para cualquier tipo de gestión, búsqueda, compra etc. Es por ello que los ataques informáticos son cada vez más comunes y continuamente nos encontramos expuestos al peligro de ser infectados. Hoy en días el sistema operativo más utilizado a nivel mundial es Windows 10. Sin embargo, la percepción general de los usuarios es que tanto macOS como Linux son más seguros en comparación.

 

Generalmente esto tiende a ser cierto, pero no exime a ambos sistemas operativos de que pueden ser atacados y que existan ciertas vulnerabilidades que puedan provocar fallos de seguridad. De hecho acaban de encontrarse ciertos problemas de seguridad en los USB Driver de Linux.

 

 

¿Qué vulnerabilidades se han encontrado en los USB Drivers de Linux?

 

Según ha informado Bleepingcomputer, el experto en seguridad de Google Andrey Konovalov, informó a la comunidad de Linux para alertarlos acerca de 14 vulnerabilidades que había encontrado en el subsistema Linux Kernel USB.

 

Para ello utilizó una herramienta “kernel fuzzing” llamada Syzkaller. Una vez que obtuvo los resultados, informó sobre estos 14 defectos y determinó que: “Todos ellos pueden activarse con un dispositivo malicioso creado”. Todos los detalles de estas vulnerabilidades podemos encontrarla detalladamente en el este enlace de openwall

 

 

 

Posibilidad de ser infectados

 

Sin embargo, el propio Konovalov restó importancia a estas vulnerabilidades encontradas ya que es necesario el acceso físico a la máquina para poder llevar a cabo el ataque.

 

No obstante, esto puede ser causa de alerta en lugares como oficinas, lugares públicos etc. Dichas vulnerabilidades se pueden utilizar para piratear los sistemas de espacio abierto que no se encuentran conectados a la red. En estos casos, los USB serían el medio para infectar una máquina con código de explotación. A pesar de que el impacto es limitado y la mayoría de estas vulnerabilidades son denegación del servicio, hay que tener en cuenta que unos pocos fallos si podrían ser potencialmente explotables para ejecutar código de Kernel.

 

Los fallos en los USB actualmente son muy demandados ya que son la única manera de que los datos pueden entrar y salir de los sistemas de espacio abierto. De este modo se puede ejecutar el código de explotación y robar datos de las redes. Es por ello que actualmente el subsistema USB de Kernel de Linux necesita más protección contra posibles ataques malvados a través de los USB.

 

Es importante recordar que debemos tener nuestros ordenadores en lugares seguros y tener la certeza de que se encuentran a salvo. Además en el caso de utilizar algún USB en nuestros dispositivo, es recomendable asegurarnos de que se encuentra limpio y sin ningún tipo de virus que pueda afectar nuestro sistema.


TE PUEDE INTERESAR

ÚLTIMAS NOTICIAS


2 Comentarios

Luego dicen los de Linux que ellos no tienen problemas de Seguridad jajaja


Fede Robles
nov 08 2017 16:11

Luego dicen los de Linux que ellos no tienen problemas de Seguridad jajaja

 

Menos vulnerabilidades que Windows tenemos seguro. Somos más segurosss

No esperes más y entra en Solvetic
Deja tus comentarios y aprovecha las ventajas de la cuenta de usuario ¡Únete!
Suscribirse