Cargando

Ir a contenido

  • 2.3k

No aparecen iconos de sistema área de notificaciones Windows 10



SOLUCIÓN ELEGIDA POR EL AUTOR

Iniciado por Nello , 05 diciembre 2016 - 12:41

Hola Vilard,

 

te dejo algunas formas para solucionar esto, que me pasó hace un tiempo.

 

Opción 1)

 

  1. Win + X selecciona Panel de Control
  2. Hardware y sonido > Administrador de dispositivos
  3. Vete a la opción de Baterías, lo expandes y selecciona la opción Adaptador de CA de Microsoft. Pulsa encima de ello botón derecho Desinstalar. Te salta aviso, lo aceptas y desinstala esto.
  4. Ahora que está desinstalado pulsa en el icono del menú de arriba que pone Buscar cambios de Hardware. Te lo volverá a instalar y puede que así se te arregle y te aparezcan los iconos que dices que no salen.

 

Opción 2)

 

Esta opción es arreglarlo a través del registro de windows (es para usuarios avanzados).

 

  • Win + R y aparecerá la ventana de ejecutar, escribe ahí regedit y pulsa en aceptar.
  • Ahora tienes que ir a esta ruta dentro del registro: 

Por favor Identificate o Registrate para poder ver este contenido

Aquí verás que aparecen dos valores, y algunos más, tienes que eliminar (botón derehco eliminar) en los que se llaman: iconStreams y PastIconStream.

 

Ahora solo debes reiniciar el ordenador y lo tendrás que ver que aparecen de forma correcta en la barra de notificaciones (Systray).

 

Creo que entre esta respuesta y la que te dió Teo, está resuelta tu pregunta.

 

Ya nos cuentas.

Ir a la solución

3 Respuestas de expertos

#1   Vilard

  •   Reputación:34
  •   Respuestas:78
  •   Tutoriales:4

Publicado 05 diciembre 2016 - 12:12

Buenas, ya que estamos os voy a preguntar a ver si damos con el clavo de esto.

 

Estoy teniendo un equipo con Windows 10 del que ha dejado de aparecer los iconos de notificaciones de la barra de tareas que suelen estar abajo a la derecha. Han desaparecido los iconos de altavoz, batería, red. O sea la zona Systray, ya sabéis cual es. Donde aparece la hora también.

 

A ver si me podéis echar un cable. ¿Alguna forma de recuperarlos?

 

Gracias compis.

 

 


  • 4 personas más tuvieron esta duda Yo también
  • Volver arriba

#2   Teo Robles

  •   Reputación:44
  •   Respuestas:81
  •   Tutoriales:3

Publicado 05 diciembre 2016 - 12:25

Mi truquete para solucionar este tipo de problemas es este, suele funcionar:

 

1. Pulsa las teclas CTRL + Shift + ESC

 

2. Ahora te abrirá automáticamente el Administrador de Tareas. Vete al proceso(s) Explorador de Windows.

 

3. Ponte encima de estos procesos, pulsa botón derecho Finalizar tarea. Cierra estos procesos, y verás que se cierra todo, pero no te preocupes, las aplicaciones no se cierran es solo visual.

 

4. Ahora en el Administrador de Tareas pulsa en Archivo > Ejecutar nueva tarea te saltará la ventana de ejecutar, escribe ahí: explorer.exe y pulsa en Aceptar.

 

Te abrirá todo de nuevo y cargará la barra de tareas de nuevo, espero que ya te aparezca de forma correcta todo incluidos los iconos.



#3   Nello

  •   Reputación:55
  •   Respuestas:411
  •   Tutoriales:1

Publicado 05 diciembre 2016 - 12:41

Hola Vilard,

 

te dejo algunas formas para solucionar esto, que me pasó hace un tiempo.

 

Opción 1)

 

  1. Win + X selecciona Panel de Control
  2. Hardware y sonido > Administrador de dispositivos
  3. Vete a la opción de Baterías, lo expandes y selecciona la opción Adaptador de CA de Microsoft. Pulsa encima de ello botón derecho Desinstalar. Te salta aviso, lo aceptas y desinstala esto.
  4. Ahora que está desinstalado pulsa en el icono del menú de arriba que pone Buscar cambios de Hardware. Te lo volverá a instalar y puede que así se te arregle y te aparezcan los iconos que dices que no salen.

 

Opción 2)

 

Esta opción es arreglarlo a través del registro de windows (es para usuarios avanzados).

 

  • Win + R y aparecerá la ventana de ejecutar, escribe ahí regedit y pulsa en aceptar.
  • Ahora tienes que ir a esta ruta dentro del registro: 

Por favor Identificate o Registrate para poder ver este contenido

Aquí verás que aparecen dos valores, y algunos más, tienes que eliminar (botón derehco eliminar) en los que se llaman: iconStreams y PastIconStream.

 

Ahora solo debes reiniciar el ordenador y lo tendrás que ver que aparecen de forma correcta en la barra de notificaciones (Systray).

 

Creo que entre esta respuesta y la que te dió Teo, está resuelta tu pregunta.

 

Ya nos cuentas.



#4   Vilard

  •   Reputación:34
  •   Respuestas:78
  •   Tutoriales:4

Publicado 05 diciembre 2016 - 13:23  AUTOR PREGUNTA

Muchas gracias de veras a los dos, ya he conseguido arreglarlo y me aparecen en el equipo que estaba arreglando. las dos respuestas son de chapeú




No esperes más y entra en Solvetic
Deja tus soluciones y aprovecha las ventajas de la cuenta de usuario ¡Únete!

Preguntas Similares

  Preguntas Iniciado Por Estadísticas Último Mensaje